Three D Graphics
ProductsOnline StoreProduct SupportMessage BoardDownloadsCompanyContact Us
Financial Analysis ToolsEnterprise Solutions Product Support

Profile

Testimonials"
244 posts from 551 users


[ Admin ]   [ Mod ]
Parameter curve in @SC function not being suppressed
Three D Graphics Forum Index » CRChart Post new topic   Reply to topic
Author Message
ShawnGeorge



Joined: 03 Apr 2009
Posts: 1

PostPosted: Fri Apr 16, 2010 1:10 pm    Post subject: Parameter curve in @SC function not being suppressed Reply with quote

We're testing out an upgrade from the Crystal 9.0 engine to the 11.5 engine for our application, and I updated our sscsdk80.dll file to the appropriate version. All of our reports are working fine, although with one report, we have a parameter that uses a "@SC 0 P4" custom formula. While the y-axis is still scaling correctly, the formula that we're using as our basis for the P4 parameter is now displaying on the chart (as a solid line across the top of the chart as well as in the legend), whereas it did not before. Tried using the @PARAM_FIXUP formula with no success. Any ideas?

TDGMgr



Joined: 30 Mar 2011
Posts: 13

PostPosted: Fri Apr 16, 2010 2:51 pm    Post subject: Reply with quote

Can you send me the .rpt (saved with data)?

crchart@threedgraphics.com

I'll look in the debugger and see whats going on.


Last edited by TDGMgr on Wed Mar 30, 2011 8:47 am; edited 1 time in total
TDGMgr



Joined: 30 Mar 2011
Posts: 13

PostPosted: Tue Apr 20, 2010 1:13 pm    Post subject: Reply with quote

I think adding @RESET to your chart will fix things. Try it and let me know.
Page 1 of 1


Powered by phpBB © 2001, 2005 phpBB Group