Three D Graphics
ProductsOnline StoreProduct SupportMessage BoardDownloadsCompanyContact Us
Financial Analysis ToolsEnterprise Solutions Product Support

Profile

Testimonials"
244 posts from 555 users


[ Admin ]   [ Mod ]
Markers and Lines not showing on PDF Export?
Three D Graphics Forum Index » CRChart Post new topic   Reply to topic
Author Message
KerryReid



Joined: 30 Sep 2010
Posts: 7

PostPosted: Fri Mar 18, 2011 3:03 am    Post subject: Markers and Lines not showing on PDF Export? Reply with quote

Hi Again

See the 2 images below, one is a screen shot from crystal, the other is and export of the same page to PDF.

As you can see the red markers and whisker lines have suddenly disappeared...

Hmm, as an extra, I just printed from crystal to my PDF printer and that worked fine....

Any ideas?

Crystal Screen
PDF Screen
Test Report

Thanks in advance

Kerry
TDGMgr



Joined: 30 Mar 2011
Posts: 13

PostPosted: Fri Mar 18, 2011 11:10 am    Post subject: Reply with quote

Hi Kerry,

That is odd...
Your last link does not work (404 error) so I can't see the full effect of what you're trying to describe.

Can you send me an example .rpt? Also how exactly are you exporting to PDF? Through a reporting server? If so, which one? which version?


Last edited by TDGMgr on Wed Mar 30, 2011 8:41 am; edited 1 time in total
KerryReid



Joined: 30 Sep 2010
Posts: 7

PostPosted: Tue Mar 22, 2011 1:21 am    Post subject: Reply with quote

Hi Again

Nope, its not even on the reporting server yet, still on my dev machine which is Crystal 2008 v12.0.0.549

Try this link Test Report

Thanks

Kerry
Page 1 of 1


Powered by phpBB © 2001, 2005 phpBB Group