Three D Graphics
ProductsOnline StoreProduct SupportMessage BoardDownloadsCompanyContact Us
Financial Analysis ToolsEnterprise Solutions Product Support

Profile

Testimonials"
244 posts from 551 users


[ Admin ]   [ Mod ]
problems with @USER_MARKER and @USER_MARKER2
Three D Graphics Forum Index » CRChart Post new topic   Reply to topic
Author Message
pampalin



Joined: 18 May 2009
Posts: 2

PostPosted: Mon May 18, 2009 1:24 am    Post subject: problems with @USER_MARKER and @USER_MARKER2 Reply with quote

Hi,
I need to do the following:
I have to show the length of tubes depending of the depth and I have to show the diameter of the pipes next to the bar that indicates the pipe. Therefore I have thought I use @USER_MARKER or @USER_MARKER2 to display the diameter of them.
But, with @USER_MARKER I can not display dynamic data and the @USER_MARKER2 doesn't appear.
Somebody has any idea?
I'm using CR v11[/img]
TDGMgr



Joined: 30 Mar 2011
Posts: 13

PostPosted: Mon May 18, 2009 10:46 am    Post subject: Reply with quote

Hmmm.... I wonder if you're using an older version of CRChart?? The @USER_MARKER2 macro was added in April 2007, so if you're version is older than that then it may not work.

If it is NEWER than that, then something else is going on. Could you please send a sample .rpt (saved WITH Data since I do not have your database or adapters) to me at: crchart@threedgraphics.com.

Be sure to tell me the EXACT version of CR that you use: 11.0x??

We'll figure this out!


Last edited by TDGMgr on Wed Mar 30, 2011 8:52 am; edited 1 time in total
pampalin



Joined: 18 May 2009
Posts: 2

PostPosted: Fri May 22, 2009 4:02 am    Post subject: email Reply with quote

Hi,
thanks for your answer. I sent you what you asked.

regards:
Szilárd.
Page 1 of 1


Powered by phpBB © 2001, 2005 phpBB Group